Tuesday, 1 July 2008

WebSphere Portal Express 6.1 - Want to know more ?

Check out some of these resources: -

WebSphere Portal Express - Library

[PDF] WebSphere Portal Express - Datasheet

WebSphere Portal Express V6.1 hardware and software requirements - Microsoft Windows

WebSphere Portal Express V6.1 hardware and software requirements - Linux on x86

WebSphere Portal Express V6.1 hardware and software requirements - i5/OS

WebSphere Portal Express 6.1 - Information Centre

WebSphere Portal Support

plus this alert: -

WebSphere Application Server fix required immediately following WebSphere Portal v6.1 installation

After installing IBM WebSphere Portal version 6.1 with WebSphere Application Server version 6.1.0.15 or 6.1.0.17, a critical update to the IBM Java SDK is required on Microsoft Windows, Linux, or IBM AIX operating systems. This update is not installed by default nor available from the installation media.

Enjoy !

No comments: