Wednesday, 19 March 2014

WebSphere MQ authentication and install errors using LDAP on Linux 64-bit.

Thanks to Twitter for sharing this: -

IBM_WMQ
WebSphere MQ authentication and install errors using LDAP on Linux 64-bit http://t.co/5wEFfEfH0X #WMQ
19/03/2014 19:00

You are experiencing WebSphere MQ (WMQ) authentication and install errors when using LDAP on Linux 64-bit. You are getting FDCs with Probeid XY051170 during installation when the mqm user or group is in the LDAP directory and when attempting to run MQ applications with a LDAP userid.


No comments:

Note to self - using the CRI tool - crictl - to clean up unready pods

 Purely 'cos I know I'll need this again: - for i in `crictl pods | grep NotReady | awk '{print $1}'`; do crictl rmp $i; don...